거만한영혼의 블로그

OSX 10.5.1 설치 시도 (2차) 본문

Computer/OS X

OSX 10.5.1 설치 시도 (2차)

거만한영혼 2008.03.21 02:13

 

1차 시도를 실패하고...
무엇이 문제인지 알게 되어서
다시 시도를 했습니다
이번엔 윈도도 싹 밀고 SSD에 전체 설치를 시도합니다

사용자 삽입 이미지SONY | DSLR-A100 | 1/60sec | F/5.6 | ISO-400

시디 부팅을 한 사진입니다
잘 보시면 다윈이라고 써있지요 ㅎㅎ
이게 맥의 부트로더라고 하더군요

사용자 삽입 이미지SONY | DSLR-A100 | 1/80sec | F/5.6 | ISO-400

까만 화면지 지나고.. 사과 마크가 뜹니다 ㅎㅎ

사용자 삽입 이미지SONY | DSLR-A100 | 1/80sec | F/5.6 | ISO-400

위 사진과 다른 점은... 아래에 뭔가 돌아간다는 거군요 ㅎㅎㅎ
플레시를 터트려서 액정이 지저분한게 다 나타나버렸습니다 ^^;;

사용자 삽입 이미지SONY | DSLR-A100 | 1/60sec | F/5.6 | ISO-400

언어설정 메뉴입니다 ㅎㅎ
전 한국말 밖에 모르니 당연히 한글로 ㅋㅋ

사용자 삽입 이미지SONY | DSLR-A100 | 1/60sec | F/5.6 | ISO-400

언어설정을 하니 바로 설치 준비를 하고 있습니다
배경 화면이 정말 예쁘군요 ㅎㅎ

사용자 삽입 이미지SONY | DSLR-A100 | 1/80sec | F/5.6 | ISO-320

환영합니다~ 라는 창이군요 ㅎㅎ 그냥 계속 눌렀습니다;;

사용자 삽입 이미지SONY | DSLR-A100 | 1/80sec | F/5.6 | ISO-320

주의 사항? 같은 것인데 해킨이기 때문에 조금 다르네요..

사용자 삽입 이미지SONY | DSLR-A100 | 1/80sec | F/5.6 | ISO-320

대상 디스크 선택!!
전엔 여기에서 설정을 잘못해서 설치를 실패했습니다

사용자 삽입 이미지SONY | DSLR-A100 | 1/80sec | F/5.6 | ISO-320

이번에는 디스크 유틸리티로 들어갑니다 여기서 설정을 바꿔줘야합니다

사용자 삽입 이미지SONY | DSLR-A100 | 1/80sec | F/5.6 | ISO-400

디스크 유틸리티가 떳군요 ㅎㅎ
첫번째가 하드로 쓰고 있는 SSD입니다

사용자 삽입 이미지SONY | DSLR-A100 | 1/80sec | F/5.6 | ISO-320

볼륨지우기입니다
현재 윈도가 갈려있기 때문에 지워줘야합니다 ^^

사용자 삽입 이미지SONY | DSLR-A100 | 1/80sec | F/5.6 | ISO-320

그 다음으로는 포멧을 해야겠죠???
MAC OS 확장(저널링)으로 선택을 했습니다;;(사실 잘 몰라서 아무거나 선택한 것 입니다)

사용자 삽입 이미지SONY | DSLR-A100 | 1/80sec | F/5.6 | ISO-250

이제야 대상 디스크에 초록 화살표가 뜨는군요 ^^ 계속을 누릅니다

사용자 삽입 이미지SONY | DSLR-A100 | 1/80sec | F/5.6 | ISO-400

설치요약일고 하는데요...
사용자 화에 뭔가 건드려야 할 것 같기도 한데... 그냥 설치를 눌렀습니다;;

사용자 삽입 이미지SONY | DSLR-A100 | 1/80sec | F/5.6 | ISO-320

설치 DVD 확인 중이라는군요 ㅎㅎㅎ

사용자 삽입 이미지SONY | DSLR-A100 | 1/80sec | F/5.6 | ISO-320

DVD확인이 끝나고 설치를 시작했습니다 ㅎㅎ
나름 저기에 써있는 시간이 비슷하더군요 ^^

사용자 삽입 이미지SONY | DSLR-A100 | 1/60sec | F/5.6 | ISO-400

설치가 끝났는지 저 화면으로 돌아왔습니다

사용자 삽입 이미지SONY | DSLR-A100 | 1/60sec | F/5.6 | ISO-400

흠... 숨은 그림 찾기인가요?? ㅎㅎ
보니까 왼쪽에 뭔가가 보이네요??

사용자 삽입 이미지SONY | DSLR-A100 | 1/60sec | F/5.6 | ISO-400

ㅎㅎ 확대해 보았습니다 흠..
처음엔 이게 돌아가서 뭔가 했는데...
마우스 움직여보니.. 움직여서 마우스 커서라는 걸 알아냈습니다 +_+

그런데 이 화면에서 거의 10시간 넘게 기다리다가..(왜 그랬지..) 포기하고 재부팅을 했더니..
B0 error가 뜨더군요 흠..

여기서 좀 더 도전을 했으면 될 것 같기도 한데요...

여튼... 중도포기로... 2차 시도도 실패입니다 ㅠㅠ

'Computer > OS X' 카테고리의 다른 글

2710p에 OS X 설치 성공  (0) 2009.07.12
2710p에 OS X 설치(iAtkos v7, 실패)  (0) 2009.07.12
2710p OS X 부팅  (0) 2008.07.26
[OS X] Easy BCD 1.7.1 을 이용한 OS X와 윈도 XP 멀티부팅  (4) 2008.07.25
OSX 10.5.1 설치 시도 (2차)  (2) 2008.03.21
OS X 10.5.1 설치 시도  (0) 2008.03.12
2 Comments
댓글쓰기 폼